Issue/Question
My computer will not log in.
I cannot login to the computer.
The username and password do not work.
Environment
Cause
Computer password expired or account password was changed and computer was not rebooted after password was changed.
Signing into a MMU owned system for the first time requires an Ethernet connection at a MMU facility.
Resolution
- Attempt to use the old password or new password. If both fail, attempt to log in at a MMU Facility or submit an IT ticket.
- Check if computer is connected to the network using an ethernet cable at a MMU Facility.