Cannot Login to My Computer

Summary

If you cannot log in to your MMU provided computer.

Body

Issue/Question

My computer will not log in.

I cannot login to the computer.

The username and password do not work.

Environment

  • Windows

Cause

Computer password expired or account password was changed and computer was not rebooted after password was changed.

Signing into a MMU owned system for the first time requires an Ethernet connection at a MMU facility.

Resolution

  1. Attempt to use the old password or new password. If both fail, attempt to log in at a MMU Facility or submit an IT ticket.
  2. Check if computer is connected to the network using an ethernet cable at a MMU Facility.
Please contact the IT helpdesk if you need further assistance

Details

Details

Article ID: 5907
Created
Tue 6/27/23 9:38 AM
Modified
Mon 3/18/24 2:19 PM